Ticket #131 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

ARInside stopped working

Reported by: shonuff247 Owned by: jls17
Priority: major Milestone: 3.1.1
Version: 3.1.0 Beta Keywords:
Cc: trevin.johnson@… Blocked By:
Blocking:

Description

running ARInside-3.1.0.492-beta-win64.zip and got the 'ARInside' stopped working error message. Based on screenshot it stopped while working on the Group form. I have tried other versions.
Let me know what you think the fix might be.
Great app by the way...
Save file '
serverd$\testenv7/group/20218.htm [OK]

Change History

comment:1 Changed 6 years ago by shonuff247

Faulting application name: ARInside.exe, version: 0.0.0.0, time stamp: 0x53382734
Faulting module name: MSVCR90.dll, version: 9.0.30729.6161, time stamp: 0x4dace4e7
Exception code: 0xc0000417
Fault offset: 0x00000000000552d4
Faulting process id: 0x71a8
Faulting application start time: 0x01cf558da83f3c17
Faulting application path: Y:\Remedy\ARInside3.1.0492-beta-x64\ARInside-3.1.0.492-beta-win64\ARInside.exe
Faulting module path: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_08e61857a83bc251\MSVCR90.dll
Report Id: e4879bca-c1ae-11e3-86eb-eaab0d36893f

comment:2 Changed 6 years ago by ljlongwing

Ok, I am experiencing similar crash

Problem signature:

Problem Event Name: BEX64
Application Name: ARInside.exe
Application Version: 0.0.0.0
Application Timestamp: 53382734
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.6161
Fault Module Timestamp: 4dace4e7
Exception Offset: 00000000000552d4
Exception Code: c0000417
Exception Data: 0000000000000000
OS Version: 6.1.7601.2.1.0.272.7
Locale ID: 1033
Additional Information 1: 206c
Additional Information 2: 206cd01293a006ae900aa0666c5ceb49
Additional Information 3: e9e2
Additional Information 4: e9e2ee55731053d8d1dce6ff475420bd

I can confirm that it's dying, what appears to be immediately after the last group is written

Group [51-53] 'Struct Subadmin': Save file 'Prod/group/9_list_form.htm' [OK]
Save file 'Prod/group/9_list_field.htm' [OK]
Save file 'Prod/group/9_list_active_link.htm' [OK]
Save file 'Prod/group/9_list_user.htm' [OK]
Save file 'Prod/group/9_list_packing_list.htm' [OK]
Save file 'Prod/group/9_list_al_guide.htm' [OK]
Save file 'Prod/group/9_list_webservice.htm' [OK]
Save file 'Prod/group/9.htm' [OK]
Group [52-53] 'Sub Administrator': Save file 'Prod/group/5_list_form.htm' [OK]
Save file 'Prod/group/5_list_field.htm' [OK]
Save file 'Prod/group/5_list_active_link.htm' [OK]
Save file 'Prod/group/5_list_user.htm' [OK]
Save file 'Prod/group/5_list_packing_list.htm' [OK]
Save file 'Prod/group/5_list_al_guide.htm' [OK]
Save file 'Prod/group/5_list_webservice.htm' [OK]
Save file 'Prod/group/5.htm' [OK]
Group [53-53] 'Submitter': Save file 'Prod/group/3_list_form.htm' [OK]
Save file 'Prod/group/3_list_field.htm' [OK]
Save file 'Prod/group/3_list_active_link.htm' [OK]
Save file 'Prod/group/3_list_user.htm' [OK]
Save file 'Prod/group/3_list_packing_list.htm' [OK]
Save file 'Prod/group/3_list_al_guide.htm' [OK]
Save file 'Prod/group/3_list_webservice.htm' [OK]
Save file 'Prod/group/3.htm' [OK]

So, it may not be crashing on groups, but maybe in whatever the next code is. I ran my output in verbose mode, the group 3 seems to be written properly.

comment:3 Changed 6 years ago by jls17

  • Owner set to jls17
  • Status changed from new to accepted

comment:4 Changed 6 years ago by jls17

Fix is available. Sent it via email. LJ did confirm its working. Waiting for feedback from reporter.

comment:5 Changed 5 years ago by jls17

  • Milestone set to 3.1.1

comment:6 Changed 5 years ago by jls17

  • Status changed from accepted to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.